Neutrino3-MP-martii-FFTeam-23-05-2014-Sogno-GMOne-Triplex-Alien2-7162-Receiver

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Neutrino3-MP-martii-FFTeam-23-05-2014-Sogno-GMOne-Triplex-Alien2-7162-Receiver

    Danke an Martii, Schufti, sowie an Alle die mithelfen 1:0160 Fehler melden, testen

    Changelog:

    - FFTeamplugins zugrfügt - hierüber werden dann alle Erweiterungen zu beziehen sein, nach und nach verschwindet alles aus dem image
    - Kernel 214 image
    - Git MP: gitorious.org/neutrino-mp/mart…fddf6d92a325874cae?page=1
    - Git libstb-hal: gitorious.org/neutrino-hd/mart…517628621a7d6504a3?page=1
    - Git buildsystem: gitorious.org/neutrino-hd/mart…71713ea8274baaaa84?page=1


    1link1 Download: familienforum.biz/database/ind…x-Alien2-7162-Receiver-z/

    1link1 Zum Eintrag: Neutrino3-MP-martii-FFTeam-23-05-2014-Sogno-GMOne-Triplex-Alien2-7162-Receiver


    Anleitung E2/Neutrino flashen:

    Zur Vorbereitung muss der Bootloader von [SPARK] auf [ENIGMA] umgestellt werden:
    - Geraet am Hauptschalter hinten ausschalten
    - beim Einschalten die Taste [OK] gedrueckt halten bis [FORC] im Display erscheint
    - nun mit der Pfeiltaste [V] nun [ENIG] auswaehlen und mit [OK] bestaetigen
    - Box flasht nun einige Sekunden
    - wenn fertig > Box ausschalten

    Flashen von Enigma2/Neutrino:
    - Ordner [enigma2] am USB Stick erstellen
    - entpacken und die beiden Dateien "e2jffs2.img" + "uImage" in den Ordner [enigma2] auf den Stick kopieren
    - Stick ans ausgeschaltete Geraet anstecken
    - beim Einschalten die Taste [OK] gedrueckt halten bis [FORC] erscheint
    - nun Pfeiltaste [>] druecken fuer Update vom USB-Stick > jetzt beginnt der Upload in den Flash, erkennbar an [U LD] im Display
    - das Geraet bootet anschliesend selbstaendig neu

    blaue taste > Flexmenue >emu - wunsch emu starten (oscam ip:8888 karte aktivieren fertig)
    Fragen zu oscam oder Emugedoehns im Bereich stellen, nicht hier

    nach aufspielen startet direkt ARD HD

    Wer ein Update machen möchte - bitte bedenkt: wenn was eingebaut oder im Code umgebaut wird. erfolgt das oft in Etappen. Wenn ich damit nun baue kann es sein das von einer Funktion noch nicht alles im Code ist, deshalb keine Panik,
    sprich mit dem nächsten Update ist dann der Fehler weg. Also alles ganz normal
    Wer erwartet sofort bei jeden Update muss alles gehen, NEIN, dann spielt kein Update ein und wartet bis mal wieder ein gesamtimage hochgeladen wird.

    -----------------------------------------------------------------------------------------------------------
    USB Festplatte oder Stick anschließen
    Beispiel:

    -menü - multimedia - netzkino >
    -nun Menü Taste drücken - auf Cache gehen - nun auf media ok > wieder Menü dann auf SDA1 ok > wieder Menü dann netzkino-thumbnails ok
    - nun müsste nach jeweils einer Suche Vorschaubilder zu sehen sein

    -------------------------------------------
    Wegen Netzkino

    Menü > multimedia > netzkino > NUN menü taste > hier stellen wir ein

    max Anzahl der zu holenden Feeds 10 (oder 20 je nach euerer dsl leitung)
    Max Anzahl frührer Suchen 10
    gleichzeitige Verbindungen 4 (gehen auch mehr je nach dsl)
    protokoll bleibt so
    cache /media/sda1/netzkino... hier siehe oben den Beitrag
    -------------------------

    WEBTV:

    webtv liste lädt man über Menü >einstellung > webtv (man kann auch mehrere laden)
    webtvkanäle sind nun wie "normale" TV Kanäle in der liste, z.b. alle Kanäle
    ok taste > gelb > blau
    webtv -wenn das läuft - dann geht man so raus das man einfach auf FAV taste drückt und anderes tv programm wählt oder man drückt z.b. 1 für ARD
    ---------------------------
    Auf dem Feed: menü > taste2 > Aktualisierung > sind noch Pakete die man installieren kann, einfach auswählen, ok drücken dann neustart

    WICHTIG:
    Fragen die wirklich direkt das Image betreffen hier stellen
    alle anderen Fragen - Beispiele:
    - mein lua geht nicht das finde ich Skandal sowas anzubieten und nichts geht ...
    - mein wlan geht nicht
    - bei mir freezt ein Sender xy
    - User die ihre Senderliste ändern und dann gehen einzelne Sender nicht

    in familienforum.biz/index.php/Bo…ceiver-Tips-Diskussionen/

    Thread eröffnen und seine Fragen stellen

    fer;nse;hensch;auen
  • Mir gefällt der Neustart im Menü nicht.

    Ich weiß nicht seit genau seit wann das so ist. Ich glaube aber noch nicht so lange. Beim Neustart findet sich jedenfalls als Shortcut die Powertaste mit einem Uhr Symbol. Ich hielt das für ein Zeichen, länger gedrückt halten und Box wird neu gestartet. Klappt bei mir aber nie. Wenn ich länger gedrückt halte, geht die Box in Deep Standby.
    Was soll man wirklich machen?
    Auch wenn ich eine falsche Taste drücke, sollte das wieder geändert werden, weil es nicht sonderlich intuitiv ist. Eine Zahl würde seinen Zweck voll erfüllen - auch wenn kein hübsches Icon im Menü zu sehen wäre.
  • dasda wrote:

    Mir gefällt der Neustart im Menü nicht.

    Auf den beiden 7111-Kisten, auf denen ich's ausprobieren kann, führt der längere Druck von POWER zuverlässig zum Neustart, während der kurze Druck in DeepStandby wechselt. Insofern sehe ich aktuell überhaupt keinen Grund, die Änderungen rückgängig zu machen.
  • Bei meinem Image auf der GM One funktioniert es wirklich nicht. Power-Taste gedrückt halten - was kann man da falsch machen? ;)

    Wenn es funktioniert, ist ja auch alles gut. Ich habe mich gefragt, ob ich etwas falsches drücke.. Funktioniert es denn auch bei anderen?
  • Seit einigen Versionen (April/Mail)kommt es bei mir vor, dass Neutrino beim längerem durchzappen der Programme komplett abstürzt und gar nichts mehr geht. Muss dann meine Spark One am Netzschalter hinten aus- und wieder einschalten. Hat jemand ähnliche Erfahrungen gemacht?

    Gruß

    UHeinz13

    The post was edited 1 time, last by UHeinz13 ().

  • @martii
    Anfangswiederholung ist auf 450ms eingestellt und Wiederholungsverzögerung steht bei 200ms.

    EDIT: Ich habs gleich mal mit 450ms/150ms getestet, um sicher zu gehen. Selbes Bild. Die Box fährt bei mir in Deep Standby.
  • Ok, danke ... und "Langer Tastendruck" steht dann vermutlich auf dem Default von 500 ms.

    Ist "grep shutdown_real_rcdelay /var/tuxbox/config/neutrino.conf" auf false?