Neutrino-martiiGit-by-FFTeam-30-01-2013 für GM ,Sab Triplex ,Amiko Alien 2 alle 7162 Receiver

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Neutrino-martiiGit-by-FFTeam-30-01-2013 für GM ,Sab Triplex ,Amiko Alien 2 alle 7162 Receiver

    -dvb-c Test neue Hardware
    - oscamemu, Rechte von etlichem korrigiert,Todoliste bis 22.1.abgearbeitet
    - neue Sender + neue Logos zugefügt
    -Autoerkennung Scart/HDMI klappt nu mit Config
    - Menü an Aus gefixt behoben THX Martii
    - nach Lautstärke drücken geht nun sendername wieder an
    -Blaue Taste Spiele zugefügt
    - blaue Taste,neutrino Plugins, emu Punkt
    - AdZap (Werbezapper) ist mit drin
    - Flexmenü integriert (NeutrinoHD Plugins)
    - Movieplayer GOTO Funktion integriert
    - 3D-Modi Side-by-Side/Top-Bottom/Tiled
    - Einstellmöglichkeiten für's OSD
    - Infoviewer zeigt die korrekten Button-Bezeichnungen an
    - Lautstärkeanhebung/-absenkung ist pro Audiokanal einstellbar
    - GraphLCD (das Billig-LCD, das es bei Pearl gab) wird unterstützt
    - HDMI-CEC ist integriert
    - Mount/Unmount im Laufwerk Menü
    - LED-Feedback beim Betätigen der Fernbedienung
    - FreeSat und VIASat EPG werden unterstützt (auch MHWEPG, per Batchjob)
    - OSD-Anzeige für PSI-Settings (Farbton, Kontrast, ...)
    - Logos neutrino und E2-Picon
    -Oscam startet automatisch IP:8888 webif oscam
    - ip normales webif neutrino
    - NTFS HDD´s können beschrieben werden (aber langsam !)
    -FTP Support, Rechte wie 755 können mit jedem FTP Programm gesetzt werden
    - WebTV im Multimediamenü (4 Adult´s HARDCORE als Beispiele)
    - UPnP Browser
    - TuxBox Commander
    - Tuxwetter
    - neue WLAN Treiber integriert
    - mehrere Sprachen
    -blaue Taste Scripte, backup, mgcamdstart,cccamstart,camd3start,oscamstart
    - - Nand Fix für alle aktuellen Nandspeicher THX Thomas,martii,Schufti

    Anleitung E2/Neutrino flashen:

    Zur Vorbereitung muss der Bootloader von [SPARK] auf [ENIGMA] umgestellt werden:
    - Gerät am Hauptschalter hinten ausschalten
    - beim Einschalten die Taste [OK] gedrückt halten bis [FORC] im Display erscheint
    - nun mit der Pfeiltaste [V] nun [ENIG] auswählen und mit [OK] bestätigen
    - Box flasht nun einige Sekunden
    - wenn fertig > Box ausschalten

    Flashen von Enigma2/Neutrino:
    - Ordner [enigma2] am USB Stick erstellen
    - entpacken und die beiden Dateien "e2jffs2.img" + "uImage" in den Ordner [enigma2] auf den Stick kopieren
    - Stick ans ausgeschaltete Gerät anstecken
    - beim Einschalten die Taste [OK] gedrückt halten bis [FORC] erscheint
    - nun Pfeiltaste [>] drücken für Update vom USB-Stick > jetzt beginnt der Upload in den Flash, erkennbar an [U LD] im Display
    - das Gerät bootet anschließend selbständig neu

    TIP: nach aufspielen
    Menü drücken
    1 einstellungen
    1 Video
    pal auf z.b. 1080i 50Hz stellen 16:6

    blaue taste - emu - wunsch emu starten (oscam ip:8888 karte aktivieren fertig)
    Fragen zu oscam oder Emugedöhns im Bereich stellen, nicht hier

    die Scripte wie starte oscam etc sind nicht dazu gedacht ein emu auf dauer starten zu lassen
    sowas über emumenü machen
    User die ihre Senderlisten zerstören und dadurch fehlende xml dateien verursachen haben ein tollen Effekt Menü an aus !!
    nehmt DCC und bearbeitet einfach die ubouqets.xml oder ein editor
    Dateien wechseln im BINAR Modus z.b. filezilla steht auf Auto - das geht 100% in die Hose !

    Achtung - nur 1 Tuner - ideal für GM One oder User die dvb-c nur nutzen, oder halt nur Sat

    download: drück-mich-ganz-liebevoll

    Hinweise: emu-t35 aktiv bei oscam -- wer ne line hat - die in oscam.server rein -starten fertig
    mgcamd - newcamd.list rein, starten, geht
    es startet direkt ARD HD
  • Ja , daß ich das im Menü einstellen muß ist schon klar!
    Komischerweise bei dem Image vom Samstag, 12. Januar 2013 funktioniert das 100%!
    auch mit meinen eigenen Settings.


    Grüße
  • So, jetzt habe ich den Ordner "zapit" von dem funktionierendem Image 12.01.13 ins aktuelle reinkopiert-
    das selbe Ergebnis- kein Hotbird 13 E !!
    Das ist doch zum Verrücktwerden.
    Mir wäre es ja eigentlich egal- aber bei den neueren Versionen geht bei Tuxwetter die Darstellung "Wochentrend" einwandfrei- beim Image vom 12.01. 13 nur Fragmente!
    ?(

    Grüße
  • hmm, die satellites.xml ist aber nicht im zapit Ordner drin .... was wieder einen Mix ergibt

    naja, dann bleibt dir ev. noch:

    die Möglichkeit das image vom 12.1. mit den Plugins vom neueren zu versuchen ...

    oder du kopierst mal den Tuner-treiber /lib/modules/2.6.*/extra/frontend/spark7162.ko (oder so ähnlich) aus dem alten Image ins neue, das ist nämlich so ca. das einzige was ich mir noch vorstellen könnte. hmmm, hast auch die sat.config
  • Zuerst mal danke an alle für die Tips!!!

    Ich habe alles getestet und auch ausgetauscht- aber ich kann einfach keinen anderen Satelliten empfangen wie nur Astra!

    Dann kann ich nur hoffen, daß bei einem nächsten Image dies wieder in Ordnung geht.

    Es ist auch nicht weiter schlimm- beim 12.01.13 ist halt nur der Fehler mit dem Tuxwetter.


    Schöne Grüße aus dem Süden bei 6 Grad und Dauerregen!